summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/dnssec-nodes/dnssec-nodes-1.13.ebuild')
-rw-r--r--net-dns/dnssec-nodes/dnssec-nodes-1.13.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-dns/dnssec-nodes/dnssec-nodes-1.13.ebuild b/net-dns/dnssec-nodes/dnssec-nodes-1.13.ebuild
new file mode 100644
index 000000000000..3994e5a9ca25
--- /dev/null
+++ b/net-dns/dnssec-nodes/dnssec-nodes-1.13.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit eutils qt4-r2
+
+DESCRIPTION="graphically depicts the DNSSEC results from a lookup via logfiles"
+HOMEPAGE="http://www.dnssec-tools.org"
+SRC_URI="http://www.dnssec-tools.org/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-dns/dnssec-validator[threads]"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ eqmake4 ${PN}.pro PREFIX=/usr
+}
+
+src_install() {
+ qt4-r2_src_install
+
+ doicon icons/dnssec-nodes.*
+ make_desktop_entry ${PN}
+
+ doman man/${PN}.1
+}