summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-firewall/nfacct/nfacct-1.0.2.ebuild')
-rw-r--r--net-firewall/nfacct/nfacct-1.0.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-firewall/nfacct/nfacct-1.0.2.ebuild b/net-firewall/nfacct/nfacct-1.0.2.ebuild
new file mode 100644
index 000000000000..82126cd4bc64
--- /dev/null
+++ b/net-firewall/nfacct/nfacct-1.0.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit linux-info
+
+DESCRIPTION="Command line tool to create/retrieve/delete accounting objects in NetFilter"
+HOMEPAGE="http://www.netfilter.org/projects/nfacct"
+SRC_URI="${HOMEPAGE}/${PN}/files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+RDEPEND="
+ net-libs/libmnl
+ >=net-libs/libnetfilter_acct-1.0.3
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+CONFIG_CHECK="~NETFILTER_NETLINK_ACCT"