summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/lftp/lftp-4.7.3.ebuild')
-rw-r--r--net-ftp/lftp/lftp-4.7.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-ftp/lftp/lftp-4.7.3.ebuild b/net-ftp/lftp/lftp-4.7.3.ebuild
index e9edcfa7399c..5961dc1467cf 100644
--- a/net-ftp/lftp/lftp-4.7.3.ebuild
+++ b/net-ftp/lftp/lftp-4.7.3.ebuild
@@ -69,16 +69,16 @@ src_prepare() {
src_configure() {
econf \
+ $(use_enable ipv6) \
$(use_enable nls) \
- $(usex ssl "$(use_with gnutls)" '--without-gnutls') \
$(use_with idn libidn) \
- $(use_enable ipv6) \
- $(usex ssl "$(use_with !gnutls openssl ${EPREFIX}/usr)" '--without-openssl') \
$(use_with socks5 socksdante "${EPREFIX}"/usr) \
- --with-readline="${EPREFIX}"/usr \
+ $(usex ssl "$(use_with !gnutls openssl ${EPREFIX}/usr)" '--without-openssl') \
+ $(usex ssl "$(use_with gnutls)" '--without-gnutls') \
--enable-packager-mode \
--sysconfdir="${EPREFIX}"/etc/${PN} \
--with-modules \
+ --with-readline="${EPREFIX}"/usr \
--without-included-regex
}