summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/dslib/dslib-3.0-r1.ebuild')
-rw-r--r--net-libs/dslib/dslib-3.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-libs/dslib/dslib-3.0-r1.ebuild b/net-libs/dslib/dslib-3.0-r1.ebuild
new file mode 100644
index 000000000000..d5559fcb74d3
--- /dev/null
+++ b/net-libs/dslib/dslib-3.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Library to access Czech eGov system \"Datove schranky\""
+HOMEPAGE="http://labs.nic.cz/page/969/datovka/"
+SRC_URI="http://www.nic.cz/public_media/datove_schranky/releases//src/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/pyasn1[${PYTHON_USEDEP}]
+ dev-python/pyopenssl[${PYTHON_USEDEP}]
+ >=dev-python/sudsds-1.0.1[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"