summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/queue-repair/queue-repair-0.9.0.ebuild')
-rw-r--r--net-mail/queue-repair/queue-repair-0.9.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mail/queue-repair/queue-repair-0.9.0.ebuild b/net-mail/queue-repair/queue-repair-0.9.0.ebuild
new file mode 100644
index 000000000000..b928f2f8d2ad
--- /dev/null
+++ b/net-mail/queue-repair/queue-repair-0.9.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit eutils
+
+DESCRIPTION="A toolkit for dealing with the qmail queue directory structure"
+HOMEPAGE="http://pyropus.ca/software/queue-repair/"
+SRC_URI="http://pyropus.ca/software/queue-repair/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
+IUSE=""
+
+src_compile() {
+ :
+}
+
+src_install () {
+ insinto /usr/bin
+ newbin queue_repair.py queue-repair.py || die
+ dosym /usr/bin/queue-repair.py /usr/bin/queue-repair || die
+ dodoc BLURB TODO CHANGELOG || die
+}