summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/dhcpd-pools/dhcpd-pools-2.21.ebuild')
-rw-r--r--net-misc/dhcpd-pools/dhcpd-pools-2.21.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-misc/dhcpd-pools/dhcpd-pools-2.21.ebuild b/net-misc/dhcpd-pools/dhcpd-pools-2.21.ebuild
new file mode 100644
index 000000000000..af659dac7233
--- /dev/null
+++ b/net-misc/dhcpd-pools/dhcpd-pools-2.21.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="ISC dhcpd lease analysis and reporting"
+HOMEPAGE="http://dhcpd-pools.sf.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.xz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="doc"
+
+DEPEND="dev-libs/uthash
+ doc? ( app-doc/doxygen )"
+RDEPEND=""
+
+src_configure() {
+ econf $(use_enable doc doxygen) --with-dhcpd-conf=/etc/dhcp/dhcpd.conf
+}