summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/netsed/netsed-1.3.ebuild')
-rw-r--r--net-misc/netsed/netsed-1.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-misc/netsed/netsed-1.3.ebuild b/net-misc/netsed/netsed-1.3.ebuild
new file mode 100644
index 000000000000..ff0fe3ff7439
--- /dev/null
+++ b/net-misc/netsed/netsed-1.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Small tool for altering forwarded network data in real time"
+HOMEPAGE="http://silicone.homelinux.org/projects/netsed/"
+SRC_URI="http://silicone.homelinux.org/release/netsed/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin netsed
+ dodoc NEWS README
+}