summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/pyhoca-gui')
-rw-r--r--net-misc/pyhoca-gui/Manifest1
-rw-r--r--net-misc/pyhoca-gui/pyhoca-gui-0.5.0.6.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/net-misc/pyhoca-gui/Manifest b/net-misc/pyhoca-gui/Manifest
index 2e0c28904b1c..4fed043add50 100644
--- a/net-misc/pyhoca-gui/Manifest
+++ b/net-misc/pyhoca-gui/Manifest
@@ -1,2 +1,3 @@
DIST pyhoca-gui-0.5.0.4.tar.gz 1331234 SHA256 72fd2a7904cc8b74d8fef937b6923ac45d1071f48445e42b2f2df088648403b9 SHA512 a39db02604437ef64de63ef4f5ac70652e9d0b21f94dfd1916adc127fc691b4919af5146baeecabc5f4c821981c0a11f903c0ed41160ef50bc07cfb0706653d6 WHIRLPOOL 4416934c9b7379f140159757f60ed840de00b4bc9ff74c8be03568b09e4c31d4d746ff4186e4c323de8d2ae7b9ee59fc69ef77ac87f048822209a128b35cc688
DIST pyhoca-gui-0.5.0.5.tar.gz 1331743 SHA256 e780cd1707b1acc96ba65155f7b72ef1b5ade3851f9b33cf9634dca63f9da901 SHA512 ecaa02e99b32b1564eeece3fb2fd7b68e04a5204a8faa909abc1678fd23c8b69505997093a52e627ff46cb8212c5dfa81058793f5a0f2882f0a00e5847c17d64 WHIRLPOOL 6f11ad6c39f862dde80c26a2ff52e1ed70fcc0a29550e6552def87037b0d74f097a09464b95cbfabfa2d10e54a17bb0bf3b0e612513faf2a18d10776b429d993
+DIST pyhoca-gui-0.5.0.6.tar.gz 1345011 SHA256 5e4e7b585abc3efa8a91205b585ac923c7aaff60c0e1925b5dfa351a5e5d1952 SHA512 46edc32425e083ef9043f6fdd6b2e4f973109688e5cc3167ed09132441213292f6aed94b26a63829101912388293c239eb689163f933cf4d95125295e3336b89 WHIRLPOOL d747f3994cb8d3cd35e3ed19a5262368aaf7d16ec3af4182fc617cdb0cafb5b5c5361ecc800112f18cfdf6b8064beb273d78947da9be7c07c88264311804a2e8
diff --git a/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.6.ebuild b/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.6.ebuild
new file mode 100644
index 000000000000..73ce007c3027
--- /dev/null
+++ b/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="X2Go graphical client applet"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/notify-python[${PYTHON_USEDEP}]
+ dev-python/pycups[${PYTHON_USEDEP}]
+ dev-python/setproctitle[${PYTHON_USEDEP}]
+ dev-python/wxpython[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
+DEPEND="${DEPEND}
+ dev-python/python-distutils-extra[${PYTHON_USEDEP}]"
+
+python_install() {
+ distutils-r1_python_install
+ python_doscript ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+}