summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/wol/wol-0.7.1-r2.ebuild')
-rw-r--r--net-misc/wol/wol-0.7.1-r2.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/net-misc/wol/wol-0.7.1-r2.ebuild b/net-misc/wol/wol-0.7.1-r2.ebuild
index 27e01462efda..8ee1f1db4070 100644
--- a/net-misc/wol/wol-0.7.1-r2.ebuild
+++ b/net-misc/wol/wol-0.7.1-r2.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+inherit toolchain-funcs
+
DESCRIPTION="Implements Wake On LAN (Magic Paket) functionality in a small program"
HOMEPAGE="http://ahh.sourceforge.net/wol/"
SRC_URI="mirror://sourceforge/ahh/${P}.tar.gz"
@@ -20,3 +22,7 @@ src_configure() {
econf ${myeconfargs[@]}
}
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}