summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-proxy/piper/piper-1.14.ebuild')
-rw-r--r--net-proxy/piper/piper-1.14.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-proxy/piper/piper-1.14.ebuild b/net-proxy/piper/piper-1.14.ebuild
new file mode 100644
index 000000000000..413bf4b2b1e1
--- /dev/null
+++ b/net-proxy/piper/piper-1.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit flag-o-matic toolchain-funcs
+
+DESCRIPTION="Piper (a tool for manipulating SOCKS5 servers)"
+HOMEPAGE="http://www.qwirx.com/"
+SRC_URI="http://www.qwirx.com/piper/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc"
+IUSE=""
+DEPEND=""
+#RDEPEND=""
+
+src_compile() {
+ append-flags -g -Wall
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin piper
+ dodoc README
+}