summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-vpn/openvpn/openvpn-9999.ebuild')
-rw-r--r--net-vpn/openvpn/openvpn-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-vpn/openvpn/openvpn-9999.ebuild b/net-vpn/openvpn/openvpn-9999.ebuild
index 20cd58c60ee4..ac64c3e3d3c7 100644
--- a/net-vpn/openvpn/openvpn-9999.ebuild
+++ b/net-vpn/openvpn/openvpn-9999.ebuild
@@ -130,7 +130,7 @@ src_install() {
# install examples, controlled by the respective useflag
if use examples ; then
# dodoc does not supportly support directory traversal, #15193
- docinto /usr/share/doc/${PF}/examples
+ docinto examples
dodoc -r sample contrib
fi
@@ -139,12 +139,12 @@ src_install() {
}
pkg_postinst() {
- if use x64-macos; then
+ if use x64-macos ; then
elog "You might want to install tuntaposx for TAP interface support:"
elog "http://tuntaposx.sourceforge.net"
fi
- if systemd_is_booted || has_version sys-apps/systemd; then
+ if systemd_is_booted || has_version sys-apps/systemd ; then
elog "In order to use OpenVPN with systemd please use the correct systemd service file."
elog ""
elog "server:"