summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild')
-rw-r--r--perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild b/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
new file mode 100644
index 000000000000..da3daacb174c
--- /dev/null
+++ b/perl-core/Digest-SHA/Digest-SHA-5.880.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MSHELOR
+MODULE_VERSION=5.88
+inherit perl-module
+
+DESCRIPTION="Perl extension for SHA-1/224/256/384/512"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+DEPEND="test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+)"
+
+PATCHES=( "${FILESDIR}/${P}-CFLAGS.patch" )
+
+SRC_TEST="do"