summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/Math-BigInt/Math-BigInt-1.999.710.ebuild')
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.999.710.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.999.710.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.999.710.ebuild
new file mode 100644
index 000000000000..3be07542dcc9
--- /dev/null
+++ b/perl-core/Math-BigInt/Math-BigInt-1.999.710.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=PJACKLAM
+DIST_VERSION=1.999710
+inherit perl-module
+
+DESCRIPTION="Arbitrary size floating point math package"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86 ~ppc-aix ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Math-Complex-1.390.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.930.100 )
+"
+
+PDEPEND="
+ >=virtual/perl-Math-BigInt-FastCalc-0.270.0
+ >=virtual/perl-bignum-0.220.0
+ >=virtual/perl-Math-BigRat-0.260.200
+"
+# where does this come from?