summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/gazebo_ros_pkgs')
-rw-r--r--ros-meta/gazebo_ros_pkgs/Manifest1
-rw-r--r--ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.5.2.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/gazebo_ros_pkgs/Manifest b/ros-meta/gazebo_ros_pkgs/Manifest
index 29a123496cce..f4649f44c43f 100644
--- a/ros-meta/gazebo_ros_pkgs/Manifest
+++ b/ros-meta/gazebo_ros_pkgs/Manifest
@@ -1 +1,2 @@
DIST gazebo_ros_pkgs-2.5.1.tar.gz 1812295 SHA256 1d78839d174790db400466b4b165a79fea50177a3fbe59291539b8bdc1876d4e SHA512 2e0faaa770abe9ff2b41d176c7a3dadaf8749f32c924ba6018b3d7dabf0fe2a1e4ffd24c840c777229a4941e7f4522bf2287288619e2c819d4fb3c10fa431c9d WHIRLPOOL 09b0c5038b21a6cfc355fed8d8d2981cb845c8d209cb89112fb6daf1694b735dd68096ca7e2f255fdc2e8ba435080df186057344c81c2ac247c28d64019dbe32
+DIST gazebo_ros_pkgs-2.5.2.tar.gz 1815044 SHA256 849c541412b7312d3455827ccf386246b5bbc4d674e76ed0e9e08032026a929b SHA512 1f8b7034520712606e8389526115f0bae4084cbfdd1b5834f5c00233ae2864260cbb591512228f1519642fde860366a7b4f9602d5374817ca084494668b76bd4 WHIRLPOOL 13283cda29a4da4efb366d3074b9a55ca61b5c9e4a27b3cb467210405ed82334a849a3353f652bc6333e86e845f5845437ebaa23942a027a288fcd831fc77525
diff --git a/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.5.2.ebuild b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.5.2.ebuild
new file mode 100644
index 000000000000..e39ea85ba6af
--- /dev/null
+++ b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.5.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Interface for using ROS with the gazebo simulator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/gazebo_msgs
+ dev-ros/gazebo_plugins
+ dev-ros/gazebo_ros
+ dev-ros/gazebo_ros_control
+"
+DEPEND="${RDEPEND}"