summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/hector_localization/hector_localization-0.4.0.ebuild')
-rw-r--r--ros-meta/hector_localization/hector_localization-0.4.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/hector_localization/hector_localization-0.4.0.ebuild b/ros-meta/hector_localization/hector_localization-0.4.0.ebuild
new file mode 100644
index 000000000000..8473488ad910
--- /dev/null
+++ b/ros-meta/hector_localization/hector_localization-0.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_localization"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Collection of packages, that provide the full 6DOF pose of a robot or platform"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/hector_pose_estimation
+ dev-ros/hector_pose_estimation_core
+ dev-ros/message_to_tf
+"
+DEPEND="${RDEPEND}"