summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/perception/perception-1.3.2.ebuild')
-rw-r--r--ros-meta/perception/perception-1.3.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/perception/perception-1.3.2.ebuild b/ros-meta/perception/perception-1.3.2.ebuild
new file mode 100644
index 000000000000..935d09829b90
--- /dev/null
+++ b/ros-meta/perception/perception-1.3.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage for ROS perception stack"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ ros-meta/ros_base
+ ros-meta/image_common
+ ros-meta/image_pipeline
+ ros-meta/image_transport_plugins
+ ros-meta/laser_pipeline
+ ros-meta/perception_pcl
+ ros-meta/vision_opencv
+"
+DEPEND="${RDEPEND}"