summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/robot_model/robot_model-1.12.10.ebuild')
-rw-r--r--ros-meta/robot_model/robot_model-1.12.10.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/robot_model/robot_model-1.12.10.ebuild b/ros-meta/robot_model/robot_model-1.12.10.ebuild
new file mode 100644
index 000000000000..27439945b38d
--- /dev/null
+++ b/ros-meta/robot_model/robot_model-1.12.10.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/robot_model"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages for modeling various aspects of robot information"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/joint_state_publisher
+ dev-ros/urdf
+ dev-ros/urdf_parser_plugin
+"
+DEPEND="${RDEPEND}"