summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta')
-rw-r--r--ros-meta/qt_gui_core/Manifest1
-rw-r--r--ros-meta/qt_gui_core/qt_gui_core-0.3.8.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/qt_gui_core/Manifest b/ros-meta/qt_gui_core/Manifest
index 48c9af2167b2..73bb7d94a7a8 100644
--- a/ros-meta/qt_gui_core/Manifest
+++ b/ros-meta/qt_gui_core/Manifest
@@ -1 +1,2 @@
DIST qt_gui_core-0.3.6.tar.gz 90705 SHA256 32c8ee990b6aca5d53a856071fb718fa6e92ffc4951e76df96496abeac75df8d SHA512 bdd824010552af098f2b9294aef18c73413a1f76fe1cf61daccf9d9f17d7d16f6a9a1ec11c157460c1b89d6c44f21fccbdcab813ca42c052a6bc46de52f86ab0 WHIRLPOOL d2ba2bb42580ca7639669e144766cf8e7411e1879c72cfed055c3e78e3caf1bc3a7a294cec2270c103e000c9ad334cb0b1da8f7d210c0fffa484d92194d60b19
+DIST qt_gui_core-0.3.8.tar.gz 91248 SHA256 cf12b52bcb1a75f6b3278715050b06e6420a974cae531c4f1958e7f843341f74 SHA512 aec926adffc9f1ab84d7d5cccb207d87254496b37e9e2e4c430de191917823424751206647d61821a65dec0aad3241dab22c85f21980fbe1a4bf114bb2c29d70 WHIRLPOOL b859fb21564410b61c378e04d02c5b15527d68b81d8334e2e18ce7bac7b1d675a3af94c94d13984087cf7c3a5e88226d46834555c9bec9f50d7e39501b5b8fad
diff --git a/ros-meta/qt_gui_core/qt_gui_core-0.3.8.ebuild b/ros-meta/qt_gui_core/qt_gui_core-0.3.8.ebuild
new file mode 100644
index 000000000000..7942d12d3362
--- /dev/null
+++ b/ros-meta/qt_gui_core/qt_gui_core-0.3.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-visualization/qt_gui_core"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Integration of the ROS package system and ROS-specific plugins for a Qt-based GUI"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/qt_dotgraph
+ dev-ros/qt_gui
+ dev-ros/qt_gui_app
+ dev-ros/qt_gui_cpp
+ dev-ros/qt_gui_py_common
+"
+DEPEND="${RDEPEND}"