summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics/voacapl/voacapl-0.6.4.ebuild')
-rw-r--r--sci-electronics/voacapl/voacapl-0.6.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sci-electronics/voacapl/voacapl-0.6.4.ebuild b/sci-electronics/voacapl/voacapl-0.6.4.ebuild
new file mode 100644
index 000000000000..460d79242239
--- /dev/null
+++ b/sci-electronics/voacapl/voacapl-0.6.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit fortran-2
+
+DESCRIPTION="HF propagation prediction tool"
+HOMEPAGE="http://www.qsl.net/hz1jw/voacapl/index.html"
+SRC_URI="http://www.qsl.net/hz1jw/${PN}/downloads/${P}.tar.gz"
+
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="mirror bindist"
+
+src_compile() {
+ # bug 513766
+ emake -j1 DESTDIR="${D}"
+}
+
+src_install() {
+ emake DESTDIR="${D}" docdir=/usr/share/doc/${PF} install
+}