summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-electronics')
-rw-r--r--sci-electronics/geda/geda-1.8.2.ebuild10
-rw-r--r--sci-electronics/geda/geda-1.9.2-r1.ebuild10
2 files changed, 10 insertions, 10 deletions
diff --git a/sci-electronics/geda/geda-1.8.2.ebuild b/sci-electronics/geda/geda-1.8.2.ebuild
index 01203ce38849..62f0f84095c3 100644
--- a/sci-electronics/geda/geda-1.8.2.ebuild
+++ b/sci-electronics/geda/geda-1.8.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=4
-inherit eutils fdo-mime flag-o-matic gnome2-utils versionator
+inherit eutils xdg-utils flag-o-matic gnome2-utils versionator
MY_PN=${PN}-gaf
MY_P=${MY_PN}-${PV}
@@ -70,13 +70,13 @@ pkg_preinst() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
+ xdg_desktop_database_update
+ xdg_mimeinfo_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
+ xdg_desktop_database_update
+ xdg_mimeinfo_database_update
gnome2_icon_cache_update
}
diff --git a/sci-electronics/geda/geda-1.9.2-r1.ebuild b/sci-electronics/geda/geda-1.9.2-r1.ebuild
index 9a6544d1aba3..4408d1012751 100644
--- a/sci-electronics/geda/geda-1.9.2-r1.ebuild
+++ b/sci-electronics/geda/geda-1.9.2-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools eutils fdo-mime gnome2-utils versionator
+inherit autotools eutils xdg-utils gnome2-utils versionator
MY_PN=${PN}-gaf
MY_P=${MY_PN}-${PV}
@@ -76,13 +76,13 @@ pkg_preinst() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
+ xdg_desktop_database_update
+ xdg_mimeinfo_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
- fdo-mime_mime_database_update
+ xdg_desktop_database_update
+ xdg_mimeinfo_database_update
gnome2_icon_cache_update
}