summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch')
-rw-r--r--sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch b/sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch
new file mode 100644
index 000000000000..c50dcb6d182e
--- /dev/null
+++ b/sci-libs/ViSP/files/ViSP-3.0.1-opencv.patch
@@ -0,0 +1,12 @@
+Index: visp-3.0.1/modules/core/CMakeLists.txt
+===================================================================
+--- visp-3.0.1.orig/modules/core/CMakeLists.txt
++++ visp-3.0.1/modules/core/CMakeLists.txt
+@@ -182,6 +182,7 @@ if(USE_OPENCV)
+ if(OpenCV_INCLUDE_DIRS)
+ list(APPEND opt_incs ${OpenCV_INCLUDE_DIRS})
+ endif()
++ list(APPEND opt_libs ${OpenCV_LIBS})
+ endif(USE_OPENCV)
+
+ if(USE_YARP)