summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/prctl/prctl-1.5.ebuild')
-rw-r--r--sys-apps/prctl/prctl-1.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-apps/prctl/prctl-1.5.ebuild b/sys-apps/prctl/prctl-1.5.ebuild
new file mode 100644
index 000000000000..097f166d4cb7
--- /dev/null
+++ b/sys-apps/prctl/prctl-1.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit toolchain-funcs
+
+DESCRIPTION="Tool to query and modify process behavior"
+HOMEPAGE="http://sourceforge.net/projects/prctl/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha ia64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="sys-apps/groff"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+}
+
+src_install() {
+ dobin prctl
+ doman prctl.1
+ dodoc ChangeLog
+}