summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/charliecloud/charliecloud-0.27.ebuild')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.27.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.27.ebuild b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
index 0a5c5c382b07..e3f49d23c4f0 100644
--- a/sys-cluster/charliecloud/charliecloud-0.27.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.27.ebuild
@@ -61,13 +61,13 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=${PYTHON}
+ --with-sphinx-python="${PYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
# Do not use bundled version of dev-python/lark-parser.
--disable-bundled-lark
# Use correct shebang.
- --with-python=${PYTHON}
+ --with-python="${PYTHON}"
)
econf "${econf_args[@]}"
}