summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang/clang-11.0.0.ebuild')
-rw-r--r--sys-devel/clang/clang-11.0.0.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/sys-devel/clang/clang-11.0.0.ebuild b/sys-devel/clang/clang-11.0.0.ebuild
index 6a99b268fe0c..ef1644eb8bc0 100644
--- a/sys-devel/clang/clang-11.0.0.ebuild
+++ b/sys-devel/clang/clang-11.0.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,6 +16,7 @@ LLVM_TEST_COMPONENTS=(
llvm/utils/{lit,llvm-lit,unittest}
llvm/utils/{UpdateTestChecks,update_cc_test_checks.py}
)
+LLVM_PATCHSET=11.0.0-1
llvm.org_set_globals
# Keep in sync with sys-devel/llvm
@@ -75,10 +76,6 @@ PDEPEND="
# Therefore: use sys-devel/clang[${MULTILIB_USEDEP}] only if you need
# multilib clang* libraries (not runtime, not wrappers).
-PATCHES=(
- "${FILESDIR}"/9999/prefix-dirs.patch
-)
-
pkg_setup() {
LLVM_MAX_SLOT=${SLOT} llvm_pkg_setup
python-single-r1_pkg_setup