summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm-common/llvm-common-9999.ebuild')
-rw-r--r--sys-devel/llvm-common/llvm-common-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/sys-devel/llvm-common/llvm-common-9999.ebuild b/sys-devel/llvm-common/llvm-common-9999.ebuild
index 64d8f5e7daf3..d0f42029fa97 100644
--- a/sys-devel/llvm-common/llvm-common-9999.ebuild
+++ b/sys-devel/llvm-common/llvm-common-9999.ebuild
@@ -18,6 +18,11 @@ IUSE=""
RDEPEND="!sys-devel/llvm:0"
+src_unpack() {
+ git-r3_fetch
+ git-r3_checkout '' '' '' utils/vim
+}
+
src_configure() { :; }
src_compile() { :; }
src_test() { :; }