summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm/llvm-9999.ebuild')
-rw-r--r--sys-devel/llvm/llvm-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/llvm/llvm-9999.ebuild b/sys-devel/llvm/llvm-9999.ebuild
index d36085c8690b..bf4286783fd3 100644
--- a/sys-devel/llvm/llvm-9999.ebuild
+++ b/sys-devel/llvm/llvm-9999.ebuild
@@ -201,11 +201,11 @@ src_prepare() {
-i tools/lldb/scripts/Python/modules/CMakeLists.txt || die
fi
- python_setup
-
# User patches
epatch_user
+ python_setup
+
# Native libdir is used to hold LLVMgold.so
NATIVE_LIBDIR=$(get_libdir)
}