summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm')
-rw-r--r--sys-devel/llvm/llvm-7.1.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/llvm/llvm-7.1.0.ebuild b/sys-devel/llvm/llvm-7.1.0.ebuild
index 3fcb3fa117b4..4571db639517 100644
--- a/sys-devel/llvm/llvm-7.1.0.ebuild
+++ b/sys-devel/llvm/llvm-7.1.0.ebuild
@@ -165,7 +165,7 @@ multilib_src_configure() {
fi
if tc-is-cross-compiler; then
- local tblgen="${EPREFIX}/usr/lib/llvm/${SLOT%.*}/bin/llvm-tblgen"
+ local tblgen="${EPREFIX}/usr/lib/llvm/${SLOT%/*}/bin/llvm-tblgen"
[[ -x "${tblgen}" ]] \
|| die "${tblgen} not found or usable"
mycmakeargs+=(