summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-kernel/kccmp/kccmp-0.3.ebuild')
-rw-r--r--sys-kernel/kccmp/kccmp-0.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-kernel/kccmp/kccmp-0.3.ebuild b/sys-kernel/kccmp/kccmp-0.3.ebuild
new file mode 100644
index 000000000000..a256c1151f5b
--- /dev/null
+++ b/sys-kernel/kccmp/kccmp-0.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+inherit qt4-r2
+
+DESCRIPTION="A simple tool for comparing two linux kernel .config files"
+HOMEPAGE="http://stoopidsimple.com/kccmp/"
+SRC_URI="http://stoopidsimple.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-qt/qtcore:4
+ dev-qt/qtgui:4"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ qt4-r2_src_prepare
+ echo "DEFINES += KCCMP_QT_4" >> ${PN}.pro
+}
+
+src_install() {
+ dobin kccmp
+ dodoc README
+}