summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual')
-rw-r--r--virtual/python-funcsigs/python-funcsigs-2.ebuild2
-rw-r--r--virtual/python-typing/python-typing-0-r1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/virtual/python-funcsigs/python-funcsigs-2.ebuild b/virtual/python-funcsigs/python-funcsigs-2.ebuild
index d9cd1ccbf4e9..0ce85c8961e7 100644
--- a/virtual/python-funcsigs/python-funcsigs-2.ebuild
+++ b/virtual/python-funcsigs/python-funcsigs-2.ebuild
@@ -14,4 +14,4 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="
${PYTHON_DEPS}
- $(python_gen_cond_dep '>=dev-python/funcsigs-1[${PYTHON_USEDEP}]' python2_7 python3_{3,4,5} pypy{,3} )"
+ $(python_gen_cond_dep '>=dev-python/funcsigs-1[${PYTHON_USEDEP}]' python2_7 python3_5 pypy{,3} )"
diff --git a/virtual/python-typing/python-typing-0-r1.ebuild b/virtual/python-typing/python-typing-0-r1.ebuild
index 3e39057dd47d..b0aea9d11411 100644
--- a/virtual/python-typing/python-typing-0-r1.ebuild
+++ b/virtual/python-typing/python-typing-0-r1.ebuild
@@ -14,4 +14,4 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep 'dev-python/typing[${PYTHON_USEDEP}]' \
- 'python2*' python3_4 pypy)"
+ 'python2*' pypy)"