summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual')
-rw-r--r--virtual/pypy/pypy-4.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/virtual/pypy/pypy-4.0.1.ebuild b/virtual/pypy/pypy-4.0.1.ebuild
new file mode 100644
index 000000000000..3b3e34628d3f
--- /dev/null
+++ b/virtual/pypy/pypy-4.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit versionator
+
+DESCRIPTION="A virtual for PyPy Python implementation"
+HOMEPAGE=""
+SRC_URI=""
+
+LICENSE=""
+SLOT="0/$(get_version_component_range 1-2 ${PV})"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="bzip2 gdbm ncurses sqlite tk"
+
+RDEPEND="
+ || (
+ >=dev-python/pypy-${PV}:${SLOT}[bzip2?,gdbm(-)?,ncurses?,sqlite?,tk?]
+ >=dev-python/pypy-bin-${PV}:${SLOT}[gdbm(-)?,sqlite?,tk?]
+ )"