summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild')
-rw-r--r--www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild b/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild
new file mode 100644
index 000000000000..370a759298c6
--- /dev/null
+++ b/www-apps/jekyll-sitemap/jekyll-sitemap-0.9.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md History.markdown"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Automatically generate a sitemap.xml for your Jekyll site"
+HOMEPAGE="https://github.com/jekyll/jekyll-sitemap"
+SRC_URI="https://github.com/jekyll/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_bdepend "test? ( >=www-apps/jekyll-2 )"