summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/qutebrowser/qutebrowser-9999.ebuild')
-rw-r--r--www-client/qutebrowser/qutebrowser-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/www-client/qutebrowser/qutebrowser-9999.ebuild b/www-client/qutebrowser/qutebrowser-9999.ebuild
index 4786a63c56fb..2243e4e7da93 100644
--- a/www-client/qutebrowser/qutebrowser-9999.ebuild
+++ b/www-client/qutebrowser/qutebrowser-9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PYTHON_COMPAT=( python{3_5,3_6,3_7} )
-inherit distutils-r1 eutils xdg-utils
+inherit desktop distutils-r1 eutils xdg-utils
if [[ ${PV} == "9999" ]] ; then
EGIT_REPO_URI="https://github.com/${PN}/${PN}.git"
@@ -77,12 +77,12 @@ python_install_all() {
pkg_postinst() {
optfeature "PDF display support" www-plugins/pdfjs
xdg_desktop_database_update
+ xdg_icon_cache_update
xdg_mimeinfo_database_update
- gnome2_icon_cache_update
}
pkg_postrm() {
xdg_desktop_database_update
+ xdg_icon_cache_update
xdg_mimeinfo_database_update
- gnome2_icon_cache_update
}