summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client')
-rw-r--r--www-client/chromium/chromium-100.0.4896.30.ebuild2
-rw-r--r--www-client/chromium/chromium-101.0.4929.5.ebuild2
-rw-r--r--www-client/chromium/chromium-99.0.4844.51.ebuild2
-rw-r--r--www-client/chromium/chromium-99.0.4844.74.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/www-client/chromium/chromium-100.0.4896.30.ebuild b/www-client/chromium/chromium-100.0.4896.30.ebuild
index 6f3c3925b74f..4e6aaafa83f7 100644
--- a/www-client/chromium/chromium-100.0.4896.30.ebuild
+++ b/www-client/chromium/chromium-100.0.4896.30.ebuild
@@ -578,7 +578,7 @@ src_configure() {
tc-export BUILD_{AR,CC,CXX,NM}
myconf_gn+=" host_toolchain=\"//build/toolchain/linux/unbundle:host\""
myconf_gn+=" v8_snapshot_toolchain=\"//build/toolchain/linux/unbundle:host\""
- myconf_gn+=" pkg_config=\"$(tc-get_PKG_CONFIG)\""
+ myconf_gn+=" pkg_config=\"$(tc-getPKG_CONFIG)\""
myconf_gn+=" host_pkg_config=\"$(tc-getBUILD_PKG_CONFIG)\""
# setup cups-config, build system only uses --libs option
diff --git a/www-client/chromium/chromium-101.0.4929.5.ebuild b/www-client/chromium/chromium-101.0.4929.5.ebuild
index 909a2e05c304..b9718ca200d7 100644
--- a/www-client/chromium/chromium-101.0.4929.5.ebuild
+++ b/www-client/chromium/chromium-101.0.4929.5.ebuild
@@ -579,7 +579,7 @@ src_configure() {
tc-export BUILD_{AR,CC,CXX,NM}
myconf_gn+=" host_toolchain=\"//build/toolchain/linux/unbundle:host\""
myconf_gn+=" v8_snapshot_toolchain=\"//build/toolchain/linux/unbundle:host\""
- myconf_gn+=" pkg_config=\"$(tc-get_PKG_CONFIG)\""
+ myconf_gn+=" pkg_config=\"$(tc-getPKG_CONFIG)\""
myconf_gn+=" host_pkg_config=\"$(tc-getBUILD_PKG_CONFIG)\""
# setup cups-config, build system only uses --libs option
diff --git a/www-client/chromium/chromium-99.0.4844.51.ebuild b/www-client/chromium/chromium-99.0.4844.51.ebuild
index 71243d228830..70b8e65e8ed8 100644
--- a/www-client/chromium/chromium-99.0.4844.51.ebuild
+++ b/www-client/chromium/chromium-99.0.4844.51.ebuild
@@ -581,7 +581,7 @@ src_configure() {
tc-export BUILD_{AR,CC,CXX,NM}
myconf_gn+=" host_toolchain=\"//build/toolchain/linux/unbundle:host\""
myconf_gn+=" v8_snapshot_toolchain=\"//build/toolchain/linux/unbundle:host\""
- myconf_gn+=" pkg_config=\"$(tc-get_PKG_CONFIG)\""
+ myconf_gn+=" pkg_config=\"$(tc-getPKG_CONFIG)\""
myconf_gn+=" host_pkg_config=\"$(tc-getBUILD_PKG_CONFIG)\""
# setup cups-config, build system only uses --libs option
diff --git a/www-client/chromium/chromium-99.0.4844.74.ebuild b/www-client/chromium/chromium-99.0.4844.74.ebuild
index c24cc167657e..6cee76aa0cc2 100644
--- a/www-client/chromium/chromium-99.0.4844.74.ebuild
+++ b/www-client/chromium/chromium-99.0.4844.74.ebuild
@@ -581,7 +581,7 @@ src_configure() {
tc-export BUILD_{AR,CC,CXX,NM}
myconf_gn+=" host_toolchain=\"//build/toolchain/linux/unbundle:host\""
myconf_gn+=" v8_snapshot_toolchain=\"//build/toolchain/linux/unbundle:host\""
- myconf_gn+=" pkg_config=\"$(tc-get_PKG_CONFIG)\""
+ myconf_gn+=" pkg_config=\"$(tc-getPKG_CONFIG)\""
myconf_gn+=" host_pkg_config=\"$(tc-getBUILD_PKG_CONFIG)\""
# setup cups-config, build system only uses --libs option