summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-misc/surl')
-rw-r--r--www-misc/surl/surl-0.7.1.1-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-misc/surl/surl-0.7.1.1-r1.ebuild b/www-misc/surl/surl-0.7.1.1-r1.ebuild
new file mode 100644
index 000000000000..5f36b1766d78
--- /dev/null
+++ b/www-misc/surl/surl-0.7.1.1-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="URL shortening command line application that supports various sites"
+HOMEPAGE="https://launchpad.net/surl"
+SRC_URI="https://launchpad.net/${PN}/trunk/${PV%.*}/+download/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DOCS=( AUTHORS )
+
+src_install() {
+ distutils-r1_src_install
+ einstalldocs
+}