summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tornado/tornado-3.1.1.ebuild')
-rw-r--r--www-servers/tornado/tornado-3.1.1.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/www-servers/tornado/tornado-3.1.1.ebuild b/www-servers/tornado/tornado-3.1.1.ebuild
deleted file mode 100644
index 9656bcb1eca2..000000000000
--- a/www-servers/tornado/tornado-3.1.1.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Scalable, non-blocking web server and tools"
-HOMEPAGE="http://www.tornadoweb.org/ https://pypi.python.org/pypi/tornado"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 arm ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
-IUSE="curl"
-
-RDEPEND="curl? ( dev-python/pycurl[$(python_gen_usedep 'python2*')] )"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-REQUIRED_USE="curl? ( || ( $(python_gen_useflags python2*) ) )"
-
-python_test() {
- cd "${TMPDIR}" || die
- "${PYTHON}" -m tornado.test.runtests || die "Tests fail with ${EPYTHON}"
-}