summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/gunicorn/gunicorn-19.1.1.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.3.0.ebuild2
-rw-r--r--www-servers/gunicorn/gunicorn-19.4.5.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.2.1.ebuild2
-rw-r--r--www-servers/tornado/tornado-4.3.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.12.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.14.ebuild2
-rw-r--r--www-servers/uwsgi/uwsgi-2.0.9.ebuild2
-rw-r--r--www-servers/varnish/varnish-4.0.3.ebuild2
-rw-r--r--www-servers/varnish/varnish-4.1.3.ebuild2
12 files changed, 12 insertions, 12 deletions
diff --git a/www-servers/gunicorn/gunicorn-19.1.1.ebuild b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
index ea4a76781d8b..bcd394d2eaa9 100644
--- a/www-servers/gunicorn/gunicorn-19.1.1.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.1.1.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit distutils-r1
diff --git a/www-servers/gunicorn/gunicorn-19.3.0.ebuild b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
index 4d327374552f..59a68649092e 100644
--- a/www-servers/gunicorn/gunicorn-19.3.0.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.3.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
+PYTHON_COMPAT=( python2_7 python3_4 pypy )
inherit distutils-r1
diff --git a/www-servers/gunicorn/gunicorn-19.4.5.ebuild b/www-servers/gunicorn/gunicorn-19.4.5.ebuild
index ec7f67322ea5..c0dc40ba7a83 100644
--- a/www-servers/gunicorn/gunicorn-19.4.5.ebuild
+++ b/www-servers/gunicorn/gunicorn-19.4.5.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.2.1.ebuild b/www-servers/tornado/tornado-4.2.1.ebuild
index 4cf266318e2c..d820fce8f6fd 100644
--- a/www-servers/tornado/tornado-4.2.1.ebuild
+++ b/www-servers/tornado/tornado-4.2.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/tornado/tornado-4.3.ebuild b/www-servers/tornado/tornado-4.3.ebuild
index 1ab2319af80e..98dcd7392130 100644
--- a/www-servers/tornado/tornado-4.3.ebuild
+++ b/www-servers/tornado/tornado-4.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
index fb2e9a363995..5466aa8753c2 100644
--- a/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.11.2-r1.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.12.ebuild b/www-servers/uwsgi/uwsgi-2.0.12.ebuild
index 466791afbb63..cec45ec2bcdf 100644
--- a/www-servers/uwsgi/uwsgi-2.0.12.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.12.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild b/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
index bb1876c82d8e..37810e3d7fb7 100644
--- a/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.13.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.14.ebuild b/www-servers/uwsgi/uwsgi-2.0.14.ebuild
index 27065bd55ce0..00e06a691467 100644
--- a/www-servers/uwsgi/uwsgi-2.0.14.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.14.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/uwsgi/uwsgi-2.0.9.ebuild b/www-servers/uwsgi/uwsgi-2.0.9.ebuild
index dc4a16f83c60..f9fcbc83694b 100644
--- a/www-servers/uwsgi/uwsgi-2.0.9.ebuild
+++ b/www-servers/uwsgi/uwsgi-2.0.9.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python2_7 python3_{3,4} )
+PYTHON_COMPAT=( python2_7 python3_4 )
PYTHON_REQ_USE="threads(+)"
RUBY_OPTIONAL="yes"
diff --git a/www-servers/varnish/varnish-4.0.3.ebuild b/www-servers/varnish/varnish-4.0.3.ebuild
index 917f7145b0ea..559049f80b26 100644
--- a/www-servers/varnish/varnish-4.0.3.ebuild
+++ b/www-servers/varnish/varnish-4.0.3.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit user autotools-utils eutils systemd python-r1
diff --git a/www-servers/varnish/varnish-4.1.3.ebuild b/www-servers/varnish/varnish-4.1.3.ebuild
index f947955b2235..ce47a1226992 100644
--- a/www-servers/varnish/varnish-4.1.3.ebuild
+++ b/www-servers/varnish/varnish-4.1.3.ebuild
@@ -4,7 +4,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_4} pypy )
inherit user autotools-utils eutils systemd python-r1