summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xdriinfo/xdriinfo-1.0.4.ebuild')
-rw-r--r--x11-apps/xdriinfo/xdriinfo-1.0.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xdriinfo/xdriinfo-1.0.4.ebuild b/x11-apps/xdriinfo/xdriinfo-1.0.4.ebuild
new file mode 100644
index 000000000000..5e617ccd0efb
--- /dev/null
+++ b/x11-apps/xdriinfo/xdriinfo-1.0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+inherit xorg-2 flag-o-matic
+
+DESCRIPTION="query configuration information of DRI drivers"
+
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sh sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ virtual/opengl"
+DEPEND="${RDEPEND}
+ x11-proto/glproto"
+
+pkg_setup() {
+ xorg-2_pkg_setup
+
+ append-cppflags "-I${EPREFIX}/usr/lib64/opengl/xorg-x11/include/"
+
+}