summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-input-libinput/xf86-input-libinput-0.24.0.ebuild')
-rw-r--r--x11-drivers/xf86-input-libinput/xf86-input-libinput-0.24.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.24.0.ebuild b/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.24.0.ebuild
new file mode 100644
index 000000000000..9610354dc240
--- /dev/null
+++ b/x11-drivers/xf86-input-libinput/xf86-input-libinput-0.24.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit linux-info xorg-2
+
+DESCRIPTION="X.org input driver based on libinput"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/libinput-1.5.0:0="
+DEPEND="${RDEPEND}"
+
+DOCS=( "README.md" )
+
+pkg_pretend() {
+ CONFIG_CHECK="~TIMERFD"
+ check_extra_config
+}