summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/pixman/pixman-0.32.8.ebuild')
-rw-r--r--x11-libs/pixman/pixman-0.32.8.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/x11-libs/pixman/pixman-0.32.8.ebuild b/x11-libs/pixman/pixman-0.32.8.ebuild
index cefd42305df7..e612abc0ca83 100644
--- a/x11-libs/pixman/pixman-0.32.8.ebuild
+++ b/x11-libs/pixman/pixman-0.32.8.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
+XORG_EAUTORECONF=yes
XORG_MULTILIB=yes
inherit xorg-2 toolchain-funcs versionator
@@ -16,6 +17,10 @@ RDEPEND="abi_x86_32? (
!app-emulation/emul-linux-x86-gtklibs[-abi_x86_32(-)]
)"
+PATCHES=(
+ "${FILESDIR}/${P}-clang.patch"
+)
+
src_configure() {
XORG_CONFIGURE_OPTIONS=(
$(use_enable cpu_flags_x86_mmxext mmx)