summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/gromit/gromit-20041213-r2.ebuild')
-rw-r--r--x11-misc/gromit/gromit-20041213-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/gromit/gromit-20041213-r2.ebuild b/x11-misc/gromit/gromit-20041213-r2.ebuild
new file mode 100644
index 000000000000..a5597d8987db
--- /dev/null
+++ b/x11-misc/gromit/gromit-20041213-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="GRaphics Over MIscellaneous Things, a presentation helper"
+HOMEPAGE="http://www.home.unix-ag.org/simon/gromit"
+SRC_URI="http://www.home.unix-ag.org/simon/gromit/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ppc x86"
+
+RDEPEND="x11-libs/gtk+:2"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+PATCHES=( "${FILESDIR}"/${P}-build.patch )
+
+src_configure() {
+ tc-export CC PKG_CONFIG
+}
+
+src_install() {
+ dobin gromit
+ newdoc gromitrc gromitrc.example
+ einstalldocs
+}