summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/iconbox/iconbox-0.2.ebuild')
-rw-r--r--x11-misc/iconbox/iconbox-0.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/iconbox/iconbox-0.2.ebuild b/x11-misc/iconbox/iconbox-0.2.ebuild
new file mode 100644
index 000000000000..b7bee0ce31be
--- /dev/null
+++ b/x11-misc/iconbox/iconbox-0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+MY_P=${P/-/_}
+
+DESCRIPTION="App for placing icons in a menu which auto-hides"
+HOMEPAGE="http://packages.gentoo.org/"
+SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2
+ dev-perl/gtk2-perl"
+DEPEND="${RDEPEND}"
+
+src_compile() { :; }
+
+src_install() {
+ dobin iconbox{,conf}
+ dodoc Changelog README
+ doman *.1
+}