summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmapmload/wmapmload-0.3.4.ebuild')
-rw-r--r--x11-plugins/wmapmload/wmapmload-0.3.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/wmapmload/wmapmload-0.3.4.ebuild b/x11-plugins/wmapmload/wmapmload-0.3.4.ebuild
new file mode 100644
index 000000000000..e37229caad7b
--- /dev/null
+++ b/x11-plugins/wmapmload/wmapmload-0.3.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+DESCRIPTION="dockapp that monitors your apm battery status"
+SRC_URI="http://tnemeth.free.fr/projets/programmes/${P}.tar.gz"
+HOMEPAGE="http://tnemeth.free.fr/projets/dockapps.html"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+LICENSE="GPL-2"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXt
+ x11-libs/libXpm"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto"
+
+src_install () {
+ emake DESTDIR="${D}" install || die "installation failed"
+}