summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmlongrun/wmlongrun-0.3.0_pre1.ebuild')
-rw-r--r--x11-plugins/wmlongrun/wmlongrun-0.3.0_pre1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/wmlongrun/wmlongrun-0.3.0_pre1.ebuild b/x11-plugins/wmlongrun/wmlongrun-0.3.0_pre1.ebuild
new file mode 100644
index 000000000000..2c0197df6f1f
--- /dev/null
+++ b/x11-plugins/wmlongrun/wmlongrun-0.3.0_pre1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="A dockapp to monitor LongRun on a Transmeta Crusoe processor"
+HOMEPAGE="http://dockapps.windowmaker.org/file.php/id/38"
+SRC_URI="mirror://gentoo/${P/_/}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 -*"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXpm"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto"
+
+S=${WORKDIR}/${P/_/}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog MAKEDEV* NEWS README TODO
+}