summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmnd/wmnd-0.4.16.ebuild')
-rw-r--r--x11-plugins/wmnd/wmnd-0.4.16.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/wmnd/wmnd-0.4.16.ebuild b/x11-plugins/wmnd/wmnd-0.4.16.ebuild
new file mode 100644
index 000000000000..1c4d37e80528
--- /dev/null
+++ b/x11-plugins/wmnd/wmnd-0.4.16.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="WindowMaker Network Devices (dockapp)"
+HOMEPAGE="http://www.thregr.org/~wavexx/software/wmnd/"
+SRC_URI="http://www.thregr.org/~wavexx/software/wmnd/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~x64-solaris"
+IUSE="snmp"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXt
+ x11-libs/libXpm
+ snmp? ( >=net-analyzer/net-snmp-5.2.1 )"
+DEPEND="${RDEPEND}
+ x11-proto/xextproto"
+
+src_install() {
+ emake DESTDIR="${D}" install
+
+ dodoc README AUTHORS ChangeLog NEWS TODO
+}