summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmtop/wmtop-0.85.ebuild')
-rw-r--r--x11-plugins/wmtop/wmtop-0.85.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-plugins/wmtop/wmtop-0.85.ebuild b/x11-plugins/wmtop/wmtop-0.85.ebuild
new file mode 100644
index 000000000000..f46ee44d3ac3
--- /dev/null
+++ b/x11-plugins/wmtop/wmtop-0.85.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="dockapp for monitoring the top three processes using cpu or memory"
+HOMEPAGE="http://windowmaker.org/dockapps/?name=wmtop"
+# Grab from http://windowmaker.org/dockapps/?download=${P}.tar.gz
+SRC_URI="https://dev.gentoo.org/~voyageur/distfiles/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=x11-libs/libdockapp-0.7:=
+ x11-libs/libX11
+ x11-libs/libXpm
+ x11-libs/libXext"
+DEPEND="${RDEPEND}
+ x11-proto/xproto"
+
+src_prepare() {
+ eapply_user
+
+ eautoreconf
+}