summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-20.09.19.ebuild')
-rw-r--r--x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-20.09.19.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-20.09.19.ebuild b/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-20.09.19.ebuild
new file mode 100644
index 000000000000..ce2f2d549d8f
--- /dev/null
+++ b/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-20.09.19.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xdg
+
+DESCRIPTION="Icon theme from the Numix project"
+HOMEPAGE="https://github.com/numixproject"
+SRC_URI="https://github.com/numixproject/numix-icon-theme-circle/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="x11-themes/numix-icon-theme"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix-Circle{,-Light}
+
+}