summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild')
-rw-r--r--xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild b/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild
new file mode 100644
index 000000000000..3ef6e3fd16b6
--- /dev/null
+++ b/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Panel plug-in that displays information about earthquakes at regular intervals"
+HOMEPAGE="http://www.e-quake.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2
+ x11-libs/gtk+:2
+ x11-libs/libX11
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}