summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* sci-geosciences/qmapshack: bump to 1.13.1Andrey Grozin39 min.2-0/+50
* sci-geosciences/qmapshack: cleaning old versionsAndrey Grozin41 min.3-84/+0
* sci-geosciences/gpxsee: bump to 7.12Andrey Grozin43 min.2-0/+81
* sci-geosciences/gpxsee: cleaning old versionsAndrey Grozin45 min.5-321/+0
* */*: Depend on media-libs/mesa[X(+)]Philipp Ammann17 hours3-3/+3
* sci-geosciences/grass: DEPEND on virtual/cblas.Mo Zhou2019-07-051-0/+278
* sci-geosciences/merkaartor: Fix build with exiv2-0.27.1Andreas Sturmlechner2019-07-012-0/+13
* sci-geosciences/merkaartor: EAPI-7 bump, gnome2-utils -> xdg-utilsAndreas Sturmlechner2019-07-012-32/+32
* sci-geosciences/merkaartor: fix compilation with proj-6.0.0Amy Liffey2019-06-301-2/+4
* sci-geosciences/gpscorrelate: Drop 1.6.1Andreas Sturmlechner2019-06-291-48/+0
* sci-geosciences/gpscorrelate: EAPI-7 bump, fix build w/ exiv2-0.27.1Andreas Sturmlechner2019-06-292-0/+82
* sci-geosciences/grass: Drop oldAndreas Sturmlechner2019-06-277-969/+0
* sci-geosciences/gdal-grass: Drop oldAndreas Sturmlechner2019-06-273-106/+0
* sci-geosciences/laszip: Drop 2.2.0Andreas Sturmlechner2019-06-273-77/+0
* sci-geosciences/laszip: stable 3.4.1 for ppc64, bug #688492Sergei Trofimovich2019-06-271-1/+1
* sci-geosciences/laszip: stable 3.4.1 for ppc, bug #688492Sergei Trofimovich2019-06-271-1/+1
* sci-geosciences/laszip: x86 stable wrt bug #688492Agostino Sarubbo2019-06-261-1/+1
* sci-geosciences/laszip: amd64 stable wrt bug #688492Agostino Sarubbo2019-06-251-1/+1
* sci-geosciences/liblas: Cleanup vulnerableAndreas Sturmlechner2019-06-222-49/+0
* sci-geosciences/gpxsee: bump to 7.9Andrey Grozin2019-06-192-0/+81
* sci-geosciences/gnome-maps: Bump to 3.30.3.1Pacho Ramos2019-06-092-0/+54
* sci-geosciences/liblas: x86 stable (bug #678482)Thomas Deutschmann2019-06-041-1/+1
* sci-geosciences/gpxsee: bump to 7.8Andrey Grozin2019-06-042-0/+81
* sci-geosciences/liblas: stable 1.8.1-r2 for ppc64, bug #678482Sergei Trofimovich2019-05-301-1/+1
* sci-geosciences/liblas: stable 1.8.1-r2 for ppc, bug #678482Sergei Trofimovich2019-05-301-1/+1
* sci-geosciences/liblas: amd64 stable wrt bug #678482Agostino Sarubbo2019-05-271-1/+1
* sci-geosciences/mapserver: bump to version 7.2.2Marco Genasci2019-05-262-0/+221
* sci-geosciences/mapserver: bump to version 7.0.7Marco Genasci2019-05-265-0/+251
* sci-geosciences/liblas: Drop 1.8.1-r1Andreas Sturmlechner2019-05-241-49/+0
* sci-geosciences/liblas: Fix CVE-2018-20540Andreas Sturmlechner2019-05-242-0/+56
* sci-geosciences/liblas: EAPI-7 bump, add missing slot opsAndreas Sturmlechner2019-05-241-0/+49
* sci-geosciences/laszip: 3.4.1 version bump, EAPI-7 bump, cmake-utilsAndreas Sturmlechner2019-05-242-0/+17
* sci-geosciences/laszip: Fix HOMEPAGEAndreas Sturmlechner2019-05-241-2/+2
* sci-geosciences/gnome-maps: remove oldMart Raudsepp2019-05-192-45/+0
* sci-geosciences/gnome-maps: x86 stable wrt bug #685254Mikle Kolyada2019-05-101-1/+1
* sci-geosciences/geocode-glib: remove oldMart Raudsepp2019-05-092-45/+0
* sci-geosciences/geocode-glib: x86 stable wrt bug #682108Mikle Kolyada2019-05-081-1/+1
* sci-geosciences/gnome-maps: amd64 stable wrt bug #685254Mikle Kolyada2019-05-081-1/+1
* sci-geosciences/geocode-glib: amd64 stable, bug #682108Pacho Ramos2019-05-071-1/+1
* sci-geosciences/qmapshack: bump to 1.13.0Andrey Grozin2019-05-064-0/+211
* sci-geosciences/qgis: 3.4.7 version bumpAndreas Sturmlechner2019-04-282-0/+219
* sci-geosciences/qgis: Fix QML plugins install pathAndreas Sturmlechner2019-04-282-1/+27
* sci-geosciences/qgis: Set WITH_INTERNAL_MDAL=ON, add USE hdf5, netcdfAndreas Sturmlechner2019-04-282-1/+8
* sci-geosciences/qgis: Add new DEPEND on virtual/openclAndreas Sturmlechner2019-04-282-1/+4
* sci-geosciences/qgis: Add new DEPEND on dev-qt/qtserialport:5Andreas Sturmlechner2019-04-281-0/+1
* sci-geosciences/qgis: Rebased FeatureSummary patchAndreas Sturmlechner2019-04-282-0/+33
* sci-geosciences/qgis: Drop obsolete cmake hacks, fix icons installAndreas Sturmlechner2019-04-281-14/+4
* sci-geosciences/qgis: EAPI-7 bumpAndreas Sturmlechner2019-04-281-22/+14
* sci-geosciences/mapnik: Use slot operator for media-libs/libwebpSven Wegener2019-04-262-4/+4
* */*: Remove python3_4 PYTHON_COMPAT correctlyMichał Górny2019-04-172-4/+4