summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/eselect-ctags/eselect-ctags-1.5_pre1.ebuild')
-rw-r--r--app-admin/eselect-ctags/eselect-ctags-1.5_pre1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-admin/eselect-ctags/eselect-ctags-1.5_pre1.ebuild b/app-admin/eselect-ctags/eselect-ctags-1.5_pre1.ebuild
new file mode 100644
index 0000000..db8c806
--- /dev/null
+++ b/app-admin/eselect-ctags/eselect-ctags-1.5_pre1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P="eselect-emacs-${PV}"
+DESCRIPTION="Manages ctags implementations"
+HOMEPAGE="http://www.gentoo.org/proj/en/lisp/emacs/"
+#SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
+SRC_URI="http://dev.gentoo.org/~ulm/distfiles/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=app-admin/eselect-1.0.10
+ !<=app-admin/eselect-emacs-1.3"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ doins ctags.eselect || die "doins failed"
+ doman ctags.eselect.5 || die "doman failed"
+}