summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/eselect-ctags/eselect-ctags-9999.ebuild')
-rw-r--r--app-admin/eselect-ctags/eselect-ctags-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-admin/eselect-ctags/eselect-ctags-9999.ebuild b/app-admin/eselect-ctags/eselect-ctags-9999.ebuild
new file mode 100644
index 0000000..58ac502
--- /dev/null
+++ b/app-admin/eselect-ctags/eselect-ctags-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit subversion
+
+MY_PN="eselect-emacs"
+DESCRIPTION="Manages ctags implementations"
+HOMEPAGE="http://www.gentoo.org/proj/en/lisp/emacs/"
+#SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
+ESVN_REPO_URI="svn://anonsvn.gentoo.org/emacs/${MY_PN}"
+ESVN_PROJECT="${MY_PN}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=app-admin/eselect-1.0.10
+ !<=app-admin/eselect-emacs-1.3"
+
+S="${WORKDIR}/${MY_PN}"
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ doins ctags.eselect || die "doins failed"
+ doman ctags.eselect.5 || die "doman failed"
+}